Web lists-archives.com

unc problem on saa7134




Dear All,

I have a Compro Videomate DVBT 200A (I submitted a patch to support this card back in 2006 - thanks very much to Hartmut Hackmann for helping). It has worked fine for years, but recently my motherboard died and I replaced it with a board based on the NVIDIA nForce 610i chipset (http://www.asrock.com/mb/overview.asp?Model=n73v-s). Now the card delivers poor picture quality. tzap shows the following output:

using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
tuning to 191625000 Hz
video pid 0x0200, audio pid 0x028a
status 00 | signal 9898 | snr 0000 | ber 0001fffe | unc ffffffff |
status 1f | signal 9898 | snr fefe | ber 000000e0 | unc ffffffff | FE_HAS_LOCK status 1f | signal 9898 | snr fefe | ber 000000d8 | unc 0000001c | FE_HAS_LOCK status 1f | signal 9898 | snr fefe | ber 000000d6 | unc 00000000 | FE_HAS_LOCK status 1f | signal 9898 | snr fefe | ber 000000c8 | unc 0000001b | FE_HAS_LOCK status 1f | signal 9898 | snr fefe | ber 000000e0 | unc 0000001c | FE_HAS_LOCK status 1f | signal 9898 | snr fefe | ber 000000e6 | unc 0000001b | FE_HAS_LOCK status 1f | signal 9898 | snr fefe | ber 000000d2 | unc 00000000 | FE_HAS_LOCK status 1f | signal 9898 | snr fefe | ber 000000ce | unc 00000000 | FE_HAS_LOCK status 1f | signal 9898 | snr fefe | ber 000000c8 | unc 0000001b | FE_HAS_LOCK status 1f | signal 9898 | snr fefe | ber 000000c8 | unc 00000053 | FE_HAS_LOCK

I can't remember exactly what values I used to get, except that unc used to be 0.

I'm using kernel 2.6.24-26 from Ubuntu 8.04.3 LTS. Does anyone have ideas as to what my problem might be? Things that have changed in the computer are RAM, CPU (was AMD Sempron 2800+, now Intel Celeron E3200), and motherboard as described above.

Thanks very much,
Frank.


--
video4linux-list mailing list
Unsubscribe mailto:video4linux-list-request@xxxxxxxxxx?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/video4linux-list