Web lists-archives.com

Re: [Spca50x-devs] philips spc 610NC - works fine




On Tue, 2008-11-04 at 00:55 +0100, Karthik P S wrote:
> Dear Jef,

Hello Karthik,

> http://pastebin.com/m4023670d

Looking at your trace, I saw lines like:

Nov  3 23:21:17 rishi kernel: gspca: disagrees about version of symbol video_devdata
Nov  3 23:21:17 rishi kernel: gspca: Unknown symbol video_devdata
Nov  3 23:21:17 rishi kernel: gspca: disagrees about version of symbol video_unregister_device
Nov  3 23:21:17 rishi kernel: gspca: Unknown symbol video_unregister_device

There should be a problem with your kernel modules.

Check if some video modules are loaded from initrd. If you see videodev
from lsmod after system reboot and before plugging any video device, you
must rebuild the initrd. You may test without rebuilding initrd, doing a
'rmmod videodev' after system startup and before plugging the webcam.

Otherwise, I also saw that the size of the images is growing with time.
Once the 'Unknow symbol' errors are gone, may you do a same trace?

Thank you.

-- 
Ken ar c'hentañ |             ** Breizh ha Linux atav! **
Jef             |               http://moinejf.free.fr/



-------------------------------------------------------------------------
This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
http://moblin-contest.org/redirect.php?banner_id=100&url=/
_______________________________________________
Spca50x-devs mailing list
Spca50x-devs@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/spca50x-devs