Web lists-archives.com

Re: [Spca50x-devs] 046d:08d9 - works with gspca-modules but not 2.6.27-rc3




On Sat, 2008-08-30 at 00:17 +0930, Arthur Marsh wrote:
	[snip]
> I have built 2.6.27-rc4 but have not yet installed it on the machine 
> with the 046d:08d9 webcam.

Hello Arthur,

There is no v4l change in the 2.6.27 tree since -rc3. You must do as
Hans de Goede said:

> > 2.6.27-rc3 is a bit old. Try the latest v4l-dvb hg tree (all gspca changes 
> > there are scheduled to become part of 2.6.27 final):
> > 
> > hg clone http://linuxtv.org/hg/~jfrancois/gspca/
> > cd gspca

(may be also do a copy of your kernel .config to v4l)

> > make menuconfig
> > make
> > sudo make install
> > 
> > The remove *all* video related modules (so including videodev !!)
> > and do:
> > modprobe gspca_zc3xx

Best regards.

-- 
Ken ar c'hentañ |             ** Breizh ha Linux atav! **
Jef             |               http://moinejf.free.fr/



-------------------------------------------------------------------------
This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
http://moblin-contest.org/redirect.php?banner_id=100&url=/
_______________________________________________
Spca50x-devs mailing list
Spca50x-devs@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/spca50x-devs