Web lists-archives.com

Re: [Spca50x-devs] v4l1 compat version 0.6 aka V4L2 apps stay working




Ok, I tried several hours. Basically I am using now the latest version of gspca, and I modified slightly the test version of t613 (of leandro) so that it works with the latest version of gspca. And actually luvcview and camorama works !(i have to kill the helper for camorama).

But I still do not get zoneminder working. I get the following picture (see attached file, no helper running). The picture is different if the helper is running and when it is not.

Rgds



--- Jean-Francois Moine <moinejf@xxxxxxx> schrieb am Mi, 11.6.2008:
Von: Jean-Francois Moine <moinejf@xxxxxxx>
Betreff: Re: [Spca50x-devs] v4l1 compat version 0.6 aka V4L2 apps stay working
An: bdhg08-registry@xxxxxxxx, "SPCA50x Linux Device Driver Development" <spca50x-devs@xxxxxxxxxxxxxxxxxxxxx>
Datum: Mittwoch, 11. Juni 2008, 17:15

On Wed, 2008-06-11 at 05:11 +0000, marc_und_ramona wrote:
>
> I tried that and here is my log file. Currently I cannot get any
> meaningful picture in zoneminder, but maybe it is because i am still
> on gspcav2-0.1.0 setting up my webcam (tascorp 0128) with leandro.
>

There are many bug fixes since 0.1.0. You should try the latest release,
actually 0.2.14.

--
Ken ar c'hentañ | ** Breizh ha Linux atav! **
Jef | http://moinejf.free.fr/


Gesendet von Yahoo! Mail.
Dem pfiffigeren Posteingang.

Attachment: zms
Description: Binary data

-------------------------------------------------------------------------
Check out the new SourceForge.net Marketplace.
It's the best place to buy or sell services for
just about anything Open Source.
http://sourceforge.net/services/buy/index.php
_______________________________________________
Spca50x-devs mailing list
Spca50x-devs@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/spca50x-devs