Web lists-archives.com

Re: [Spca50x-devs] v4l1 compat version 0.6 aka V4L2 apps stay working




marc_und_ramona wrote:
> *
> *
> I tried that and here is my log file. Currently I cannot get any 
> meaningful picture in zoneminder, but maybe it is because i am still on 
> gspcav2-0.1.0 setting up my webcam (tascorp 0128) with leandro.
> 

The log was enlightening, zoneminder seems to be using v4l2 to talk to the 
webcam, the wrapper is called v4l1-compat for a reason, it doesn't touch v4l2 
calls. I plan on adding support for v4l2 -> v4l2 emulation (doing format 
conversion for v4l2 apps, so that they don't have to support the gazillion 
different wire formats webcams have) in the near future, once that is done 
v4l1-compat (to be renamed then?) should help you with getting your cam to work 
with zoneminder.

Regards,

Hans


-------------------------------------------------------------------------
Check out the new SourceForge.net Marketplace.
It's the best place to buy or sell services for
just about anything Open Source.
http://sourceforge.net/services/buy/index.php
_______________________________________________
Spca50x-devs mailing list
Spca50x-devs@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/spca50x-devs