Web lists-archives.com

Re: [Spca50x-devs] Problems with LDLC 0x0ac8:0x307b




On Sat, Jun 7, 2008 at 7:20 AM, Jean-Francois Moine <moinejf@xxxxxxx> wrote:
On Thu, 2008-06-05 at 02:02 -0300, Cláudio Sampaio wrote:
> Hi all,

Hi Cláudio,

> I am using Ubuntu 8.04 with kernel 2.6.24-17-generic SMP with gspca
> driver 01.00.20. I have a "Bright 480" camera which is equivalent to a
> camera recently added to GSPCA:
>
> Release 01.00.19 rc2
>         Add LDLC 0x0ac8:0x307b Thanks Pierre Quelen/Didier Leclerc for
> the webcam.
       [snip]

0ac8:307b is a generic ID. I added support of new sensors in gspca v2.
May you check if this driver works for you?

THANKS! I didn't even know gspca v2 existed. Well, the situation has improved:

Jun  7 08:43:34 laptola kernel: [  309.071297] usb 1-2: new full speed USB device using uhci_hcd and address 5
Jun  7 08:43:34 laptola kernel: [  309.262935] usb 1-2: configuration #1 chosen from 1 choice
Jun  7 08:43:34 laptola kernel: [  309.264808] gspca: probing 0ac8:307b
Jun  7 08:43:36 laptola kernel: [  310.879302] zc3xx: probe 2wr ov vga 0x0000
Jun  7 08:43:36 laptola kernel: [  310.998101] zc3xx: probe 3wr vga 1 0x4001
Jun  7 08:43:36 laptola kernel: [  311.086973] zc3xx: probe 3wr vga type 29
Jun  7 08:43:36 laptola kernel: [  311.090968] zc3xx: probe sensor -> 29
Jun  7 08:43:36 laptola kernel: [  311.090973] zc3xx: Find Sensor GC0305
Jun  7 08:43:36 laptola kernel: [  311.092142] gspca: probe ok

- camorava tried to use /dev/video0 but said "couldn't capture image".
- gqcam started and didn't lock up when I tried to change preferences, but it locked up the computer completely when I tried to quit (had to do a hard reset), though gkrellm was still working (at 100% cpu).
- xawtv also locked up, had to killall -9 xawtv.bin
- but mplayer worked partially. I used this line:
mplayer -cache 128 -tv driver=v4l2:width=640:height=480:outfmt=i420:device=/dev/video0 -fps 25 -vc rawi420 tv://

And it would show some (rather dark) video, but only halfway: the upper half of the image was the webcam input, the lower half was green lines.
How can I help you test and fix it?

Thanks in advance!

* camorama tries


 


Cheers.

--
Ken ar c'hentañ |             ** Breizh ha Linux atav! **
Jef             |               http://moinejf.free.fr/



-------------------------------------------------------------------------
Check out the new SourceForge.net Marketplace.
It's the best place to buy or sell services for
just about anything Open Source.
http://sourceforge.net/services/buy/index.php
_______________________________________________
Spca50x-devs mailing list
Spca50x-devs@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/spca50x-devs



--
de nada vale
erguer mãos e olhos
para um céu tão longe,
para um deus tão longe
ou, quem sabe? para um céu vazio.

(Carlos Drummond de Andrade, "Coisa Miserável")
-------------------------------------------------------------------------
Check out the new SourceForge.net Marketplace.
It's the best place to buy or sell services for
just about anything Open Source.
http://sourceforge.net/services/buy/index.php
_______________________________________________
Spca50x-devs mailing list
Spca50x-devs@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/spca50x-devs