Web lists-archives.com

Re: [Spca50x-devs] Blue tint with QC express plus (in some apps)




I've found the solution (well sort of), I added the line options gspca force_rgb=1 to the/etc/modprobe.d/options but it only reverses the problem. Now the video is blue in other programs. Any idea for a solution?

On Dec 27, 2007 1:56 AM, Branislav Nakic <rudlavibizon@xxxxxxxxx> wrote:
Hi, I am using gspca drivers, and in most applications it works just fine but in programs like camorama, gqcam and veejay (biggest issue here) the video looks blue. I've read somewhere that this is because the blue and red channels are swapped and it is supposedly fixed by adjusting hue in camorama or something similar. Unfortunately this doesn't work for me because the commands to adjust color don't work in any of the programs. Do you know why this happens?

--

_______________________________________
< Ninety percent of everything is crap. >
---------------------------------------
       \   ^__^
        \  (@@)\_______
           (____)\           )\/\
               ||---------w |
               ||              ||



--

_______________________________________
< Ninety percent of everything is crap. >
---------------------------------------
       \   ^__^
        \  (@@)\_______
           (____)\           )\/\
               ||---------w |
               ||              ||
-------------------------------------------------------------------------
This SF.net email is sponsored by: Microsoft
Defy all challenges. Microsoft(R) Visual Studio 2005.
http://clk.atdmt.com/MRT/go/vse0120000070mrt/direct/01/
_______________________________________________
Spca50x-devs mailing list
Spca50x-devs@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/spca50x-devs