Web lists-archives.com

Re: [Samba] official package lists: the future




krb5-kdc  needed in debian? 

Looks wrong to me. 
 

> -----Oorspronkelijk bericht-----
> Van: samba [mailto:samba-bounces@xxxxxxxxxxxxxxx] Namens 
> Andrew Bartlett via samba
> Verzonden: dinsdag 28 mei 2019 11:56
> Aan: Rowland penny; sambalist
> Onderwerp: Re: [Samba] official package lists: the future
> 
> On Wed, 2019-05-22 at 07:43 +1200, Andrew Bartlett via samba wrote:
> > 
> > Between you and me I'm sure we can come up with a clear structure. 
> > Most likely a table of versions vs distributions with a 
> link to each.
> 
> I made a start on this here:
> 
> https://wiki.samba.org/index.php/Package_Dependencies_Required
> _to_Build_Samba#Verified_Package_Dependencies
> 
> It includes a protected page (given the links) here:
> 
> https://wiki.samba.org/index.php/Verified_Package_Dependencies
> 
> I hope we will see bootstrap backported so we can fill out 4.10 in
> there, as that is causing most of the confusion, otherwise at least we
> will be set up for 4.11 when shipped.
> 
> Andrew Bartlett
> -- 
> Andrew Bartlett                       http://samba.org/~abartlet/
> Authentication Developer, Samba Team  http://samba.org
> Samba Developer, Catalyst IT          
> http://catalyst.net.nz/services/samba
> 
> 
> 
> -- 
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/options/samba
> 
> 


-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba