Web lists-archives.com

Re: [Samba] Error smb_panic(): calling panic action [/bin/sleep 999999999]




On 16/05/2019 13:06, Mueller wrote:
No I can not upgrade now it is a working system with x users.


If you hadn't left it so long, you probably could (but possibly wouldn't have to) just upgrade ;-)

The master dc with the same config is working without any issues.

Check for any differences between the two.

So when I upgrade I must do the uprgade on both replicating samba server and the samba fileservers?

Because your Samba version is so old, I would upgrade both DC's, but the fileservers should be okay, but I would upgrade them eventually.

Have you run 'samba-tool dbcheck' on the affected DC and 'samba-tool drs showrepl' ?

Can you post your smb.conf files from the DC's

Rowland



--
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba