Web lists-archives.com

[Samba] Upgrade to 4.8, Now I Have to Use FQDNs?




Formerly, I could connect to my CentOS 7.5 servers using \\server<file://server> but after upgrading to 4.8.3, now I must used \\server.my.domain<file://server.my.domain>.

What happened and how can I fix it?

--Eric



Disclaimer : This email and any files transmitted with it are confidential and intended solely for intended recipients. If you are not the named addressee you should not disseminate, distribute, copy or alter this email. Any views or opinions presented in this email are solely those of the author and might not represent those of Physician Select Management. Warning: Although Physician Select Management has taken reasonable precautions to ensure no viruses are present in this email, the company cannot accept responsibility for any loss or damage arising from the use of this email or attachments.
-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba