Web lists-archives.com

Re: [Samba] Debian Samba 4.9.8 and 4.8.12 available now. (amd64/i386)




Hai, 

Hmm, i that yesterday that this was a typo of my collega.
He reported this also and upgrade message and the not working dpkg --reconfigure -a
That used to work. :-/ 

Hmm, that might be the case, something changed here, its possible that file is a bit older already. 

Try these commands below, 
The priciple is still, if smb.conf is not correct, upgrade stops, fix smb.conf then resume upgrade.

sudo dpkg –configure -a
sudo apt --fix-broken install
sudo apt-get update –fix-missing

I'll update the file with this. 
Thank you for the report.


Greetz, 

Louis




> -----Oorspronkelijk bericht-----
> Van: samba [mailto:samba-bounces@xxxxxxxxxxxxxxx] Namens Neil 
> Price via samba
> Verzonden: woensdag 15 mei 2019 15:11
> Aan: samba@xxxxxxxxxxxxxxx
> Onderwerp: Re: [Samba] Debian Samba 4.9.8 and 4.8.12 
> available now. (amd64/i386)
> 
> On 2019/05/15 14:10, L.P.H. van Belle via samba wrote:
> > Upgrading from Jessie to Stretch, have a look here :
> > http://downloads.van-belle.nl/samba4/Upgrade-info.txt
> 
> dpkg --reconfigure ? Do you mean dpkg-reconfigure?
> 
> 
> 
> -- 
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/options/samba
> 
> 


-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba