Web lists-archives.com

Re: [Samba] 4.10.2 not connecting to (old) NAS




On Tue, 7 May 2019 16:19:30 -0400
Phil Dermott via samba <samba@xxxxxxxxxxxxxxx> wrote:

> I am running the PCLinux OS (kernel 5.10.12) and it has recently 
> upgraded samba to 4.10.2.?? With the upgrade the connection to my NAS 
> units have ceased to work.?? The NAS is a DLink DNS-343 (old but they 
> work).?? I have five of them in my network and use them for secondary 
> storage so only spin them up when I need them.
> 
> My last access to the NAS was about a month ago before the upgrade to
> 4.10.2
> 
> The description of the drive within the "Configuration Your Computer" 
> app on PCLOS is:/
> /
> /?? Mount point: /mnt/DMediaV1
>  ?? Device: //dmedia/Volume_1
>  ?? Type: cifs
>  ?? Options: vers=1.0,auto,user,username=%/
> 
> The fstab entry on the PCLOS machine for this unit is - 
> ///dmedia/Volume_1 /mnt/DMediaV1 cifs vers=1.0,user,username=% 0 0/ 
> which was created prior to the upgrade.
> 
> The command used prior to the upgrade was "mount -t cifs 
> //dmedia/Volume_1 /mnt/DMediaV1".?? After the upgrade it prompted for
> a password so added the username and password options but received
> the message:
> mount error(2): No such file or directory
> Refer to the mount.cifs(8) manual page (e.g. man mount.cifs) and
> kernel log messages (dmesg)
> 
> The only thing in dmesg to the mount request is /[30072.589075] CIFS: 
> Attempting to mount //dmedia/Volume_1/
> 
> I am able to connect to the share from both a Windows XP VM and from
> a QNAP NAS but am not able to connect to it from my PCLOS workstation.
> 
> It was suggested to use "sec=ntlm" by the PCLOS folks but that
> results in the same error above

Can you post your smb.conf

Rowland

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba