Web lists-archives.com

Re: [Samba] Samba Won't Start after Upgrade to 4.8.3-4 on Centos 7.5.1804




On Mon, 22 Apr 2019 22:59:15 +0000
Eric Robinson via samba <samba@xxxxxxxxxxxxxxx> wrote:

> I've been Googling, but have not come up with anything. It worked
> before the update, bit now samba won't start. I see the following in
> the logs.
> 
> 
> -- Unit smb.service has begun starting up.
> Apr 22 18:51:47 001cognos01.ccnva.local systemd[1]: smb.service start
> operation timed out. Terminating. Apr 22 18:53:18
> 001cognos01.ccnva.local systemd[1]: smb.service stop-final-sigterm
> timed out. Killing. Apr 22 18:53:18 001cognos01.ccnva.local
> systemd[1]: smb.service: main process exited, code=killed,
> status=9/KILL Apr 22 18:53:18 001cognos01.ccnva.local systemd[1]:
> Failed to start Samba SMB Daemon. -- Subject: Unit smb.service has
> failed -- Defined-By: systemd -- Support:
> http://lists.freedesktop.org/mailman/listinfo/systemd-devel -- --
> Unit smb.service has failed. --
> -- The result is failed.
> Apr 22 18:53:18 001cognos01.ccnva.local systemd[1]: Unit smb.service
> entered failed state. Apr 22 18:53:18 001cognos01.ccnva.local
> systemd[1]: smb.service failed. Apr 22 18:53:18
> 001cognos01.ccnva.local polkitd[818]: Unregistered Authentication
> Agent for unix-process:22449:288064542 (system bus name :1.16411,
> objec
> 
> 
> --Eric
> 

Sorry, but you haven't given us enough information, what version have
you upgraded from and to ?
What is in your smb.conf ?

Rowland
 

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba