Web lists-archives.com

Re: [Samba] compile samba 4.10.2 centos 7.6




On Sun, 21 Apr 2019 16:41:32 -0300
Igor Sousa via samba <samba@xxxxxxxxxxxxxxx> wrote:

> I disagree about use python 3.6 instead python 3.4, though. In samba
> 4.10.0 release notes there is a mention this version is compatible
> with python 3.4 and there isn't mention about python 3.6. I've
> understood that it is normal software using python 3.4 run with
> python 3.x.x grater than 3.4, but python 3.6 was released at the end
> of 2016 and samba 4.10.0 release notes was released in March 2019.
> What are the Samba team's reasons for not mentioning python 3.6 or
> the latest in their release notes?

We did ;-)

From: https://wiki.samba.org/index.php/Samba_4.10_Features_added/changed

Note:Samba 4.10 supports Python 3.4 onwards.

Samba 4.10 will be the last release that comes with full support for
Python 2.

Note:Samba 4.11 will most likely only support Python 3.6 onwards.

Rowland

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba