Web lists-archives.com

Re: [Samba] GPO Filtering Denied




> From: Rowland Penny via samba <samba@xxxxxxxxxxxxxxx>
> To: samba@xxxxxxxxxxxxxxx
> Date: 04/19/2019 08:29 AM
> Subject: Re: [Samba] GPO Filtering Denied
> Sent by: "samba" <samba-bounces@xxxxxxxxxxxxxxx>
> 
> On Fri, 19 Apr 2019 08:00:32 -0600
> Durwin via samba <samba@xxxxxxxxxxxxxxx> wrote:
> 
> > I followed Part 1, Part 3, and Part 4 at this url
> > 
> > https://www.tecmint.com/install-samba4-active-directory-ubuntu/
> > 
> > Domain Controller is Fedora 29 with samba-dc-4.9.6-0 installed, the
> > other Windows 10 Pro version 1809 with RSAT installed.
> 
> Would these be the default Fedora Samba packages ? using MIT ?

Yes, I am using default packages from Fedora 29.  What is MIT?

What are my other choices?  Compile from source?


Thank you

> 
> If so, then stop, these packages are classed as experimental and you
> may have found another reason not to use them.
> 
> Rowland
> 
> -- 
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/options/samba



This email message and any attachments are for the sole use of the 
intended recipient(s) and may contain proprietary and/or confidential 
information which may be privileged or otherwise protected from 
disclosure. Any unauthorized review, use, disclosure or distribution is 
prohibited. If you are not the intended recipient(s), please contact the 
sender by reply email and destroy the original message and any copies of 
the message as well as any attachments to the original message.
-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba