Web lists-archives.com

Re: [Samba] Samba 4.8.10 for rhel7/centos7 rpms




On Mon, 2019-04-08 at 19:16 +0000, Billy Bob via samba wrote:
> > If you build Samba on your with Heimdal on your own, then is it
> > works with 
> > older GnuTLS versions. However I wouldn't run Samba AD DC with
> > Heimdal, the 
> > Samba copy is from 2011. Who knows what's in there ...
> > 
> > Best regards,
> > 
> >  Andreas
> 
> WOW! If Samba with Heimdal can't be trusted, and Samba with MIT is
> clearly experimental and not supported, then WHAT EXACTLY should
> Samba be used for? Just file/print services?
> Am I completely insane, or am I reading the above statement
> correctly?

Worst , MIT kbr5 is not just experimental , it miss a lot of features
for Samba DC [1], "Computer GPO's are not applied !" BTW any prevision
when MIT kbr will support GPO's ? 


[1] 
https://wiki.samba.org/index.php/Running_a_Samba_AD_DC_with_MIT_Kerberos_KDC#Known_Limitations_of_MIT_Kerberos_Support_in_Samba

> 
>    
-- 
Sérgio M. B.


-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba