Web lists-archives.com

Re: [Samba] Samba 4.8.10 for rhel7/centos7 rpms




On Mon, 8 Apr 2019 16:08:25 -0400 (EDT)
"Vincent S. Cojot via samba" <samba@xxxxxxxxxxxxxxx> wrote:

> > The 'requirement' probably came via the Fedora build which uses MIT
> > Kerberos.  No production builds should use MIT Kerberos for the AD
> > DC as this remains an experimental configuration.  
> 
> Interesting.. so RHEL8 might in fact be a different story.

Sorry, but no, RHEL has announced that there will never be Samba
packages that can be provisioned as a DC, they want you to use IPA.
 
Rowland


-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba