Web lists-archives.com

Re: [Samba] Samba 4.8.10 for rhel7/centos7 rpms




On Mon, 08 Apr 2019 17:17:38 +0100
Sérgio Basto <sergio@xxxxxxxxxx> wrote:

> As el7 dependents a lot on gnutls 3.3, I decided do a package with
> version 3.4.7 [2] that runs like compat libraries, i.e. can be install
> along with version 3.3 and we just need export PKG_CONFIG_PATH [1] for
> build find ans use the new libraries .
> 

3.4.7 is a later version than Heimdal requires, so there is no real
reason to package it, unless you are also going to use MIT and as I
said, using MIT is experimental and shouldn't be used in production.

Rowland


-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba