Web lists-archives.com

Re: [Samba] Samba 4.8.10 for rhel7/centos7 rpms




On Mon, 8 Apr 2019 10:40:11 -0400 (EDT)
"Vincent S. Cojot via samba" <samba@xxxxxxxxxxxxxxx> wrote:

> Hi Sergio,
> 
> You're right and I hadn't noticed because everything worked fine.
> Here's an exercept from samba's config.log (I just refreshed the
> packages for 4.8.11):
> 
> ---------------------------------------------------------------------------------
> Checking for gnutls >= 3.4.7
> /usr/bin/pkg-config "gnutls >= 3.4.7" --cflags --libs gnutls
> Requested 'gnutls >= 3.4.7' but version of GnuTLS is 3.3.29
> You may find new versions of GnuTLS at http://www.gnutls.org/
> not found
> 
> ---------------------------------------------------------------------------------
> Checking for gnutls >= 3.0.0s
> /usr/bin/pkg-config "gnutls >= 3.0.0" --cflags --libs gnutls
> -I/usr/include/p11-kit-1  -lgnutls
> yes
> ---------------------------------------------------------------------------------
> 
> Is it possible that an AD/DC builds and works fine with gnutls-3.3.x?

>From my understanding, yes, but only as long as you use Heimdal, it is
MIT that requires 3.4.7. However using MIT is still classed as
experimental.

If you have the Samba source, go to 'lib/crypto' and read the
'REQUIREMENTS' file for more info.

Rowland


-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba