Web lists-archives.com

Re: [Samba] Windows / / Windows 10 randomly lost connection to Samba share





On 08.04.19 16:20, L.P.H. van Belle via samba wrote:
> Hai Basti,
> 
> Anything in the windows even logs? 
> This might be related to smb1 and windows automaticly removing it.  

smbstatus say that all open connections are SMB2_10 and SMB3_11
the windows log say: german text and errorcode C0000006

> 
> Or something else. 
> Can you check with mtr from a windows pc to the server.
> And same check from server to winpc so your sure its not a defective network component.

The Problem is on more than one client. All clients are win10. I think
is is a Problem with 4.5.16-Debian and SMB3_11.

I will try to set client max protocol to SMB2_10

> And a side notice, i recommend you to upgrade to 4.8 or 4.9. 
I will do it when buster is released.
> 
> Greetz, 
> 
> Louis
> 
> 
> 
> 
>> -----Oorspronkelijk bericht-----
>> Van: samba [mailto:samba-bounces@xxxxxxxxxxxxxxx] Namens 
>> basti via samba
>> Verzonden: maandag 8 april 2019 12:47
>> Aan: samba@xxxxxxxxxxxxxxx
>> Onderwerp: [Samba] Windows / / Windows 10 randomly lost 
>> connection to Samba share
>>
>> hello,
>>
>> we have a samba AD DC and some samba fileservers.
>>
>> Version: 4.5.16-Debian (van belle repo)
>> Debaian version: 9.8
>>
>> Some clients windows 7 and windows 10 randomly lost 
>> connection to share.
>> Loglevel is set to 3.
>> But i can't find any relevant entries in the log.
>> How can i debug the connection lost?
>>
>> Best regards;
>>
>> -- 
>> To unsubscribe from this list go to the following URL and read the
>> instructions:  https://lists.samba.org/mailman/options/samba
>>
>>
> 
> 

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba