Web lists-archives.com

Re: [Samba] Samba 4.10.1 for Debian 9 is now available (amd64/i386)




Thanks for that.  Much appreciated.   I note that after the upgrade samba -V  reports the samba version as:
# samba -V
Version 4.10.1-Ubuntu

Not quite what I expected! ;-)

Roy
> 
> Hai,
> �
> I've updated the Samba 4.10.1 packages for Debian 9/
> As of now the repo is usable for 4.10.
> �
> Repo info : https://apt.van-belle.nl/
> Build logs: https://downloads.van-belle.nl/samba4/Buildlogs/stretch/
> 
> Short version:
> apt-get install apt-transport-https   # optional if you setup https apt repo.
> wget -O - http://apt.van-belle.nl/louis-van-belle.gpg-key.asc | apt-key add -
> echo "deb http://apt.van-belle.nl/debian stretch-samba410 main contrib
> non-free" | sudo tee -a /etc/apt/sources.list.d/van-belle.list
> 
> !!!� Please take note of the following.�!!!!
> 1) No spotlight enabled.�
> 2) No vfs_nfs4_xattr enabled as module.
> 
> For spotlight support, for now stay on samba 4.9.x
> 
> Have fun with these.
> �
> �
> Greetz,
> �
> Louis
> 
> 
> --
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/options/samba


-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba