Web lists-archives.com

Re: [Samba] SAMBA 48 - Dependencies Python27 vs python36




On Wed, 2019-04-03 at 15:37 -0300, Suporte - KONTROL via samba wrote:
> Hello Everyone,
> 
> Good morning/afternoon/evening.
> 
>  
> 
> Is there any chance to have SAMBA 48 working with Python36 and its
> derivatives? ( py36-dnspython-1.15.0.txz. py36-iso8601-0.1.11.txz,
> py36-ply-3.11.txz, py36-setuptools-40.6.2.txz)
> 
> Currently SAMBA 48 requires python 26, but  that is conflicting with
> existing packages in the server that is using py36.

No, you need to upgrade to Samba 4.10 to get Python 3.x support.

> Any way to work around that issue?

This, along with many other good reasons, is why we put so much effort
into Python 3.x support, and we would love to see it being used.

Thanks,

Andrew Bartlett

-- 
Andrew Bartlett
https://samba.org/~abartlet/
Authentication Developer, Samba Team         https://samba.org
Samba Development and Support, Catalyst IT   
https://catalyst.net.nz/services/samba





-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba