Web lists-archives.com

Re: [Samba] error in samba 4.10.0 while using samba-tool domain provision




On Mon, 1 Apr 2019 05:20:16 +0000
Emad Yousuf Said Al Kharusi <emad.alkharusi@xxxxxxxxxx> wrote:

> Hi Rowland
> It's the same error in rhel 7.6 I have tried that
> Also I compile without gpgme and now I can provision but still the
> domain are not there!!

I have just compiled Samba 4.10.0 on Ubuntu 18.04 and had to backport
tdb, talloc, tevent and ldb. Ubuntu 18.04, package wise, is a lot newer
than RHEL 7.6 and I had problems. Can I suggest that you do one of two
things, use python3 and ensure that your installed build packages are
what Samba actually depends on, this might involve building some of the
required packages. the other option is to use a distro such as Debian
or Ubuntu, this will get you more up to date build packages, though
you may still have to backport some packages.

Rowland
 

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba