Web lists-archives.com

Re: [Samba] error in samba 4.10.0 while using samba-tool domain provision





I'm using RHEL 7.4

I have built the samba from source, downloaded the tar file then extract

./configure

make

make install

According to the Samba 4.10.0 Release Notes, you should do as follows:

PYTHON=python2 ./configure
PYTHON=python2 make

"This will override the python3 default."

https://www.samba.org/samba/history/samba-4.10.0.html



--
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba