Web lists-archives.com

[Samba] Debian Stretch samba 4.9.5 packages available (amd64/i386)




Hai Everybody, 
 
These are bit later then normal, i had to take a small vacation.
 
Here you go, the new Debian Stretch packages for samba 4.9.5. 
Ubuntu 18.0.4 package will be done this week.
 
Repo info : https://apt.van-belle.nl/
 
Due to the changes in ldb, you must use `apt dist-upgrade` to get them all installed. 
The ldb security fix upped the ldb version, thats why you need to use `apt dist-upgrade`
 
The build and change logs can be found here: https://downloads.van-belle.nl/samba4/Buildlogs/stretch/?C=M;O=D ;
 
 
Have fun with these. 
 
 
Greetz, 
 
Louis
-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba