Web lists-archives.com

[Samba] PAM Unable to dlopen /usr/lib64/sercurity/pam.winbind.so




PAM Unable to dlopen /usr/lib64/sercurity/pam.winbind.so:version
SAMBA_4.8.3 not found (required by usr/lib64/security//pam.winbind.so.

I cannot authenticate AD users and the error above appears in the logs. I
may could have corrupted this when I was trying to resolve my issues with
UIDs.

Is there a way I can recompile or re-download these packages?
-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba