Web lists-archives.com

[Samba] Samba 4.8 Config




I recently upgraded from Samba 4.4 to Samba 4.8 when moving from RHEL 7.3
to RHEL 7.6. Now our UIDs and GIDs are not mapping properly. I tried to
downgrade and that broke other applications.

I have also modified the smb.conf file with nearly every option I found
online and it either returns "User not Found" or incorrect UID and GID
mappings.

I cannot utilize the smb.conf file that is working correctly on our 7.3 and
4.4 running VMs because windbind will no start due to RID being used as the
backend.

Any suggestions?

-- 
V/R
Tyrus Shivers
Bestgate Engineering LLC
Direct: (410) 872-2457
tyrus.shivers@xxxxxxxxxxxxxxx

<tyrus.shivers@xxxxxxxxxxxxxxx>
This e-mail transmission and any documents, files or previous e-mail
messages attached to it, may be privileged and confidential and is intended
only for the use of the intended recipient of this message.  If you are not
the intended recipient, or a person responsible for delivering it to the
intended recipient, you are hereby notified that any review, disclosure,
retention, copying, dissemination, distribution or use of any of the
information contained in, or attached to this e-mail transmission is
strictly prohibited.  If you have received this transmission in error,
please immediately notify the sender by return e-mail or by telephone at
the above number and delete this e-mail message and its attachments.
-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba