Web lists-archives.com

Re: [Samba] 4.7.x -> 4.9.x upgrade




Il giorno gio, 28/02/2019 alle 12.11 +0000, Rowland Penny via samba ha
scritto:
> If by 'upgrade' you mean also upgrading Samba using the Fedora
> Sambapackings, then this is not recommended, you will end up using
> MIT andthis is still experimental.

Yes, I'm "experimental", and I use, for some little
domain,  standard Samba Fedora packaging using MIT kerberos.

On this server, I'm already using samba MIT kerberos  4.7.0 version,
the first version of Samba AD working on Fedora.
All work fine from years and now is the time to try upgrade to newer
version of all software on the server.  

However, someone will have to do this kind of work, to find any bugs
and improve the product.

Finally, when I install a Fedora Server Beta, the Anaconda setup warns
me with "This is a Experimental Version".
This message It does not appear when I install or upgrade a Fedora
Stable Version. 

Anyway, thanks to all for your great support!

-- 
Dario Lesca
(inviato dal mio Linux Fedora 29 Workstation)
-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba