Web lists-archives.com

Re: [Samba] lookup_name_smbconf for <user> failed




On Fri, 22 Feb 2019 at 17:46, Rowland Penny via samba <samba@xxxxxxxxxxxxxxx>
wrote:

> On Fri, 22 Feb 2019 17:41:50 +0100
> Hans Schou via samba <samba@xxxxxxxxxxxxxxx> wrote:
>
> > On Fri, 22 Feb 2019 at 17:27, Rowland Penny via samba
> > <samba@xxxxxxxxxxxxxxx> wrote:
> >
> >
> > > > [global]
> > > >         log level = 3
> > > >         unix charset = UTF8
> > > >         dos charset = ISO-8859-1
> > > >         workgroup = ACME.DOM
> > >
> > > Sorry, but you cannot use a workgroup with a dot in it.
> > >
> >
> > I tried to remove ".DOM" but then I can not start smb so I added it
> > again. Maybe it is defined that way on the Domain Controller?
> >
> >
>
> It probably is, but it is wrong, what is the DC ?
>

Im not sure what your question is but if I run these commands on the
windows computer it this:

C:\Windows\System32>echo %USERDOMAIN%
ACME.DOM

C:\Windows\System32>echo %USERDNSDOMAIN%
ACME.COM

When going to File Explorer -> This PC -> Properties
the value to "Domain:" is "acme.com"

Some part of this network installation dates back to 1995 so maybe somebody
thaught it was a good idea.

Microsoft says "period" is for special purpose
https://support.microsoft.com/en-au/help/909264/naming-conventions-in-active-directory-for-computers-domains-sites-and

-- 

Venlig hilsen - best regards
*Hans Schou*
Konsulent
Mobil: 53747192
E-mail: hsc@xxxxxxxxxx
Miracle ⅍, Borupvang 2C, 2750 Ballerup
info@xxxxxxxxxx - www.miracle.dk <http://miracle.dk/>
-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba