Web lists-archives.com

Re: [Samba] Debian 9.8 and vanbelle-repos




Hi Stefan, 

> -----Oorspronkelijk bericht-----
> Van: samba [mailto:samba-bounces@xxxxxxxxxxxxxxx] Namens 
> Stefan G. Weichinger via samba
> Verzonden: dinsdag 19 februari 2019 10:43
> Aan: samba@xxxxxxxxxxxxxxx
> Onderwerp: Re: [Samba] Debian 9.8 and vanbelle-repos
> 
> Am 18.02.19 um 08:38 schrieb L.P.H. van Belle via samba:
> > Goood morning Stefan, ( and everybody else. )
> > 
> > Yes, its safe to upgrade to Debian 9.8.
> > 
> > The 4.5.16, i builded is the same as the debian version.
> > If you samba gets replace by the debian samba version, thats fine. 
> 
> Maybe I misunderstand:
> 
> I run your samba-4.9.4 on Debian 9.7 right now and want to upgrade to
> Debian 9.8, without necessarily touching samba.

No worries. You can upgrade you Debian as normal. 

Your samba will stay at 4.9.4, untill you upgrade to debian buster, 
then your samba gets replaced by debian buster samba (4.9.4-3 at this time of writing)
Unless i've created newer packages for buster with higher version numbers.
But when that day come, i've already posted a message on the samba list. 

Basicly, it's, just use your debian server as you would normal do. 


Greetz, 

Louis


-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba