Web lists-archives.com

Re: [Samba] Looking for SMB2/3 compatible version for AIX 6.1




On Fri, 15 Feb 2019 15:40:01 +0000
Kris Robertson via samba <samba@xxxxxxxxxxxxxxx> wrote:

> I have a customer running AIX 6.1 and using pware Samba 3.0.28, and
> they are looking to install a SMB2/3 compatible version on their AIX
> server. I found this link
> https://wiki.samba.org/index.php/AIX_building_samba and understand
> that it requires xlC 13.1 and a lot of RPMs. Since this customer does
> not have a current AIX support contract I think it's unlikely that
> we'll be able to get the correct versions of the prerequisites. But
> If we can find those, I would like to know if samba 4.1.16 is
> compatible with SMB2 or SMB3. Thanks in advance for your time!
> 
> Kris Robertson
> 

Samba 4.1.0 has client tools support for SMB2/3, see here:

https://www.samba.org/samba/history/samba-4.1.0.html

The problem is, you are just replacing one EOL version of Samba with
another EOL version. There have been quite a few security releases that
haven't been backported because 4.1.x is EOL.

In my opinion, you would be jumping out of the frying pin into the fire.

Rowland

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba