Web lists-archives.com

Re: [Samba] Looking for SMB2/3 compatible version for AIX 6.1




On Fri, Feb 15, 2019 at 03:40:01PM +0000, Kris Robertson via samba wrote:

> I have a customer running AIX 6.1 and using pware Samba 3.0.28, and
> they are looking to install a SMB2/3 compatible version on their AIX
> server. I found this link
> https://wiki.samba.org/index.php/AIX_building_samba and understand
> that it requires xlC 13.1 and a lot of RPMs. Since this customer does
> not have a current AIX support contract I think it's unlikely that
> we'll be able to get the correct versions of the prerequisites. But If
> we can find those, I would like to know if samba 4.1.16 is compatible
> with SMB2 or SMB3. Thanks in advance for your time!

Yes, all current Samba releases support SMB2 and SMB3.

https://www.ibm.com/developerworks/aix/library/aix-toolbox/alpha.html

lists Samba 4.9.3, which is a fairly recent release. Installing those
packages might be the easiest way to get Samba running on AIX.

Christof

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba