Web lists-archives.com

Re: [Samba] 4.7.x -> 4.9.x upgrade




On Thu, 14 Feb 2019 11:14:14 -0800
Gregory Sloop via samba <samba@xxxxxxxxxxxxxxx> wrote:

> So, there's been a fair bit of chatter on the list about upgrades
> failing. I haven't paid close attention, but IIRC, upgrading from 4.7
> to 4.8 or 4.9 caused problems.
> 
> So, just to clarify - this is an in-place upgrade that is failing,
> correct?

Yes

> 
> Does this apply if, instead of an upgrade, one provisions a new DC
> on, say, 4.9 and joins it? In short, will this allow you to get your
> DCs to 4.9 by creating new DC's on 4.9, and then demote/remove all
> the 4.7 DC's after the new 4.9 DC's are synced etc?

I do not know, I personally never tried it, but even if it does work,
it isn't going to help all those who upgrade via distro packages, they
seem to expect it to work ;-)

Rowland

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba