Web lists-archives.com

Re: [Samba] upgrade to 4.8.3 authentication not work without specifying domain




On Fri, 11 Jan 2019 10:54:24 +0100
Alberto Maria Fiaschi via samba <samba@xxxxxxxxxxxxxxx> wrote:

> 
> Il 11/01/19 10:39, Rowland Penny via samba ha scritto:
> 
> > It might help if you gave us more info, what did you update from and
> > to ?
> >
> i upgrade from version 4.7 . ldap backend , CLASSIC PRIMARY DOMAIN 
> CONTROLLER.

Ah, so you are running a domain, but one that gives problems
with Windows. Microsoft, entirely by accident, broke them with a Win
10 update, they have supposedly fixed this, but they may (and probably
will) break them again. They have no reason to consider NT4-style
domains when updating things, they EOL'ed  them over 10 years ago.
 
> 
> > As for your users changing their habits, you are in charge, if you
> > tell them they have to change, they will change.
> Have you ever talked to a surgeon?

Yes, apart from knowing their job, they are mostly stupid.

> It is not he who must adapt to the world, but the world that must
> adapt to him.

No, that's a megalomaniac.

> reasoning with an absolute monarch would be easier.

Not really.

> > You also really need to update your computers, XP has been EOL for a
> > few years now and 7 will go EOL before long.
> 
> I know . If I could change them .... but I'm in a public reality with
> a limited budget. And in the IT sector, it invests less than 0.1% of
> its turnover.

I understand, been there, done that, but it will be your fault when
something goes wrong. I would suggest at the very least you upgrade to
an AD domain.

Rowland

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba