Web lists-archives.com

Re: [Samba] replication failing for 4.9.4




On Wed, 2 Jan 2019 14:26:34 +0000
Kristján Valur Jónsson via samba <samba@xxxxxxxxxxxxxxx> wrote:

> Ok, but is there another upgrade path possible, e.g. via 4.8?  I am
> upgrading via source build, btw.
> The reason I'm asking is because i've been asked me to check using
> samba git 'master" source to check that pesky bind restart bug (
> https://bugzilla.samba.org/show_bug.cgi?id=13214)
> Since this is in production, I need to get my environment up to
> "latest" in order to do so.
> 

Not sure, I installed Samba 4.7.12 on Debian 9 and provisioned it.
Everything worked correctly

I then upgraded to 4.9.4 and everything stopped working, with the
error that you got.

It might work if you upgrade 4.7.x to 4.8.x then to 4.9.4, I just
don't know.

Rowland
 

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba