Web lists-archives.com

Re: [Samba] RHEL7/Centos7 with Samba AD




On Fri, Dec 14, 2018 at 4:46 PM <vincent@xxxxxxxxxx> wrote:
>
>
> Hi Nico & all,
>
> I'm currently updating my samba4 rpms to 4.8.8 and I noticed that I needed
> to add a new (not in 4.8.7) dependency to my spec file:
>
> %{_libdir}/samba/libcmdline-contexts-samba4.so
>
> (not too sure in which rpm to add that one but I guess I'll see how it
> goes).
>
> Where's your samba-4.8.x spec rpms tree? Is this:
> https://github.com/nkadel/samba-4.9.x-srpm/tree/nkadel-4.8.7
>
> Once I figure out how to consume your repo, I'll probably submit a PR. :)
>
> Thanks,
>
> Vincent

I renamed the old repo, from samba-4.8.x-srpm to samba-4.9.x-srpm when
i started doing upbrades. Go tp https://github.com/nkadel/samba4repo/
to get the whole build tree, with git submodules, to compile all the
dependencies for a fully domain controller enabled Samba 4.9.3 on
Fedora 29 or RHEL 7.

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba