Web lists-archives.com

Re: [Samba] Standalone Update 4.8.5 -> 4.9.2 smb fails to start ERROR: failed to setup guest info.




On 11/21/2018 06:21 PM, David C. Rankin via samba wrote:
>   I've googled and found nothing related to 4.8 - 4.9 updates regarding this
> error, or I just wasn't smart enough to find it. The bewildering part is I
> have 2 other Arch servers with practically identical configs and they handled
> the update just fine - so I'm not sure where to go from here. The only
> difference between the boxes is that this one has probably been in service the
> longest, going back to at least samba 4.1 -- if that makes any difference.

Uugh! Disregard,

  Problem found. For some reason, winbind got started, and with 4.8.5 smb
would run fine, but with 4.9.2 it wouldn't. Problem solved.

-- 
David C. Rankin, J.D.,P.E.

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba