Web lists-archives.com

Re: [Samba] Samba-4.8.5 and SCCM-5.0 Problem Extending the Schema




On Tue, 2018-11-13 at 15:53 +1100, David Minard via samba wrote:
> G'day All,
> 
> 	We are trying to set up SCCM-5.0. Our AD test is Samba-4.8.5.
> 
> 	SCCM requires schema changes, and Samba is rejecting these.
> 
> 	Anyone tackled this? Ideas on how to proceed?
> 
> 	The output thrown by the SCCM exe (extadsch.exe) is:

Have you set "dsdb:schema update allowed=yes"

https://wiki.samba.org/index.php/Samba_AD_schema_extensions

Take a good backup using Samba 4.9's backup tools first. 

Andrew Bartlett

-- 
Andrew Bartlett                       http://samba.org/~abartlet/
Authentication Developer, Samba Team  http://samba.org
Samba Developer, Catalyst IT          http://catalyst.net.nz/services/samba



-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba