Web lists-archives.com

Re: [Samba] [solved] Re: strange difference in ldbtools between samba-4.9.2 (van-Belle build) and compile samba tag 4.9.2




For more information:

the package /libtracker/-/sparql is in ubuntu bionic 2.0, but in the
van-belle repo expects 1.0./

/Regards,/

/Oliver/

/
/

On 09.11.18 23:06, Oliver Rath via samba wrote:
> Hi list,
>
> too much compiling on this machine .. install path was broken.
>
> Tfh!
>
> Oliver
>
>
> On 09.11.18 22:38, Oliver Rath via samba wrote:
>> Hi list,
>>
>> If I compile samba-4.9.2 tag from git, i get
>>
>> # ldbsearch --version
>> Version 4.9.2
>>
>> taking the same from the van-Belle build i get
>>
>> $ ldbsearch --version
>> Invalid option --version: unknown option
>> [..]
>>
>> But looking with dpkg I get:
>>
>> $ dpkg-query -l ldb-tools
>> Gewünscht=Unbekannt/Installieren/R=Entfernen/P=Vollständig Löschen/Halten
>> | Status=Nicht/Installiert/Config/U=Entpackt/halb konFiguriert/
>>          Halb installiert/Trigger erWartet/Trigger anhängig
>> |/ Fehler?=(kein)/R=Neuinstallation notwendig (Status, Fehler:
>> GROSS=schlecht)
>> ||/ Name                            Version             
>> Architektur          Beschreibung
>> +++-===============================-====================-====================-====================================================================
>> ii  ldb-tools                       2:1.4.3-0.1         
>> amd64                LDAP-like embedded database - tools
>>
>> Whats wrong here?
>>
>> Tfh!
>>
>> OLiver
>>
>>
>>
-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba