Web lists-archives.com

Re: [Samba] GPUpdate




On Tue, 6 Nov 2018 16:14:11 +0100
"L.P.H. van Belle via samba" <samba@xxxxxxxxxxxxxxx> wrote:

>  
> > read the file \eccm
> > g.cupet.cusysvoldomainPolicies{31B2F340-016D-11D2-945F-00C04FB984F9}
> > gpt.ini from a domain controller and was not successful.
> 
> 
> That is just an incorrect configured sysvol share.
> The computer computer$ impersonates itself through user SYSTEM. 
> And that one does not have rights to gpt.ini. 
> 
> Same for you...  
> I suggest, start reading here, it explains all. 
> https://lists.samba.org/archive/samba/2018-February/213690.html 
> 
> My output on with 4.8.6. 
> 
> C:\>gpupdate
> Updating policy...
> 
> Computer Policy update has completed successfully.
> User Policy update has completed successfully.
> 
> 
> And this works as of samba 4.4.x and up for me. 
> And yes, this is a bit a work around some nasty bugs but its working
> fine here.
> 
> I install software/certifcates, create local users, change/add
> localgroups to computers, deploy printers, etc. All done with GPO,
> and yes, it was hell to get it working. 
> 
> 
> Greetz, 
> 

Yes, but do you delete the default Policies that are hardcoded into AD ?

Rowland



-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba