Web lists-archives.com

Re: [Samba] GPUpdate




On Tue, 06 Nov 2018 14:54:26 +0000
Sandy via samba <samba@xxxxxxxxxxxxxxx> wrote:

> hello list, I noticed that when I run the command gpupdate in the
> clients I get the following error
> 
> C:>gpupdate
> Updating policy...
> 
> Computer policy could not be updated successfully. The following
> errors were enc ountered:
> The processing of Group Policy failed. Windows attempted to read the
> file \eccm
> g.cupet.cusysvoldomainPolicies{31B2F340-016D-11D2-945F-00C04FB984F9}
> gpt.ini from a domain controller and was not successful.
> 
> That policy I delete it, however the client PC keeps looking for it,
> some way to fix this ... use samba4 Version 4.9.1

It is called 'Default' for a reason, so put it back and don't
delete it again (and if you also deleted the other default policy, put
that back as well)

Rowland

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba