Web lists-archives.com

Re: [Samba] Windows 10 app crashing after fileserver update from Samba 4.2 to 4.5




On Tue, 6 Nov 2018 14:25:33 +0100
"Mgr. Peter Tuharsky via samba" <samba@xxxxxxxxxxxxxxx> wrote:

> Thank You, Rowland, for Your answer
> 
> Dňa 6. 11. 2018 o 11:43 Rowland Penny via samba napísal(a):
> > On Tue, 6 Nov 2018 11:00:26 +0100
> > "Mgr. Peter Tuharsky via samba" <samba@xxxxxxxxxxxxxxx> wrote:
> >

> The vendor knows about problem but so far was not able to fix it.

They are the only ones who can see the code, so they need to put a bit
more effort into fixing it, the fix will almost certainly need to come
from them.

> It is named ASPI (it is legal information system). The fresh client
> version is located here:
> 
> https://static.wolterskluwer.sk/content/aspi_files/webdisk/klient/sk/setup.exe?v=1541408354.exe

It looks like a very niche product, probably not used by anybody else
here, but you never know.

> 
> > I probably should also point out that Samba 4.5.x is EOL as far as
> > Samba is concerned.
> 
> I know, Rowland, but the Samba evolves so quickly that Debian cannot
> keep up :-) I don't mind using older version as long as it is stable
> and security supported. If needed, I could set up and test a newer
> version somewhere.
> 

Have you had a look here:

http://apt.van-belle.nl/

These are probably the most up to date packages available.

Rowland


-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba