Web lists-archives.com

Re: [Samba] after samba update to 4.9 GIT issue with samba-tool dbcheck




On Fri, 19 Oct 2018 10:23:09 +0200
Andreas Oster via samba <samba@xxxxxxxxxxxxxxx> wrote:

> Hi all,
> 
> I have tried to update one of our samba servers from the currently 
> installed version 4.8.6 to the latest 4.9git release.
> Compilation and installation went through without any errors but when
> I do a dbcheck before the initial start of the new version I do get
> the following error:
> 
>   /usr/local/samba/bin/samba-tool dbcheck --cross-ncs --verbose
> 
> .......
> ERROR(<type 'exceptions.UnicodeEncodeError'>): uncaught exception - 
> 'ascii' codec can't encode character u'\xfc' in position 302: ordinal 
> not in range(128)

There is a bug for this:

https://bugzilla.samba.org/show_bug.cgi?id=13616

Rowland

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba