Web lists-archives.com

Re: [Samba] Samba server fails to save settings




Hi,

I have checked the state of samba which clearly shows it is up and running as below:

● smb.service - Samba SMB Daemon
   Loaded: loaded (/usr/lib/systemd/system/smb.service; enabled; vendor preset: disabled)
   Active: active (running) since Wed 2018-10-10 16:21:29 BST; 2min 6s ago
  Process: 1570 ExecStartPre=/usr/share/samba/update-apparmor-samba-profile (code=exited, status=0/SUCCESS)
 Main PID: 1574 (smbd)
   Status: "smbd: ready to serve connections..."
    Tasks: 4 (limit: 4915)
   CGroup: /system.slice/smb.service
           ├─1574 /usr/sbin/smbd --foreground --no-process-group
           ├─1585 /usr/sbin/smbd --foreground --no-process-group
           ├─1586 /usr/sbin/smbd --foreground --no-process-group
           └─1589 /usr/sbin/smbd --foreground --no-process-group

Oct 10 16:21:28 cricklewood01.lan systemd[1]: Starting Samba SMB Daemon...
Oct 10 16:21:29 cricklewood01.lan smbd[1574]: [2018/10/10 16:21:29.821742,  0] ../lib/util/become_daemon.c:138(daemon_ready)
Oct 10 16:21:29 cricklewood01.lan systemd[1]: Started Samba SMB Daemon.
Oct 10 16:21:29 cricklewood01.lan smbd[1574]:   daemon_ready: STATUS=daemon 'smbd' finished starting up and ready to serve connections


Many thanks,
Aref


-----Original Message-----
From: samba [mailto:samba-bounces@xxxxxxxxxxxxxxx] On Behalf Of Rowland Penny via samba
Sent: 10 October 2018 09:13
To: samba@xxxxxxxxxxxxxxx
Subject: Re: [Samba] Samba server fails to save settings

On Wed, 10 Oct 2018 08:57:01 +0100
Aref Taidi via samba <samba@xxxxxxxxxxxxxxx> wrote:

> Hello Kris,
> 
> That was the first thing I checked and the file had not been touched!
> 
> Aref
> 
> -----Original Message-----
> From: samba [mailto:samba-bounces@xxxxxxxxxxxxxxx] On Behalf Of Kris
> Lou via samba Sent: 09 October 2018 23:15
> To: samba
> Subject: Re: [Samba] Samba server fails to save settings
> 
> Check your smb.conf.  If the changes aren't there, then you'll have
> to talk to the Yast people.
> 

Then it is definitely a Yast problem.

Rowland

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba


-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba