Web lists-archives.com

[Samba] init_smb_request: invalid wct number




Hai, 
 
Im playing around with my XCP-NG ( open source Xen Server ) and *(trying to add the SMB Storage Repo. 
 
The samba server is running ... Debian Jessie with samba 4.8.5 
On the server im seeing in my logs. : 
 
[2018/09/28 14:42:43.948555,  0] smbd/process.c:525(init_smb_request)
  init_smb_request: invalid wct number 55 (size 106)
[2018/09/28 14:42:44.963470,  0] smbd/process.c:525(init_smb_request)
  init_smb_request: invalid wct number 66 (size 106)

The server ( XCP-ng ) cointains samba 4.2.3, there i use the windows XCP-ng tool to connect to the samba share. 
XCP-ng,  Version 7.4.0, all i can set here is : \\server\path   and a username\password.
 
 
My questions. 
What does the error message above mean, i cant find it with google. 
 
Did i hit a bug involving smb. ( i noticed some work on smb bugfixes on samba technical ) 
 
 
In the end my goals 
 
1) Connect the xen server to the smb share, but without modifying anything on the xen server, only use the Windows GUI.
2) Then i upgrade my xen server and see if above still works. 
3) Custom settings should be preffered set in the share settings of the jessie server (if possible) 
 
 
Anyone any hints/tips to get past this error, low prio, but nice to know before an upgrade. 
it's not going to work, im upgrade xen first, but i like to have this "small" smb SR test also. 
 
 
Greetz, 
 
Louis
 
-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba