Web lists-archives.com

Re: [Samba] FEDORA 28 + SAMBA 4.8.5 --must-change-at-next-login don't work




On Wed, 12 Sep 2018 19:06:44 +0200
Karel Lang AFD via samba <samba@xxxxxxxxxxxxxxx> wrote:

> 
> Hi Rowland,
> Thanks for the informations.
> Yes, the Fedora Samba 4 package is built with MIT kerberos.
> I know it is still 'fresh' so that is what i do - run tests :-).
> Actually this thing with password expiration, is only thing i found
> so far, otherwise, it 'behaved' surprisingly well.
> 
> Thanks again!
> Karel
> 
> 

There are several bug reports for problems with using MIT on a DC, so
whilst it might seem like they work, I wouldn't use the Fedora Samba
packages in production as a DC.

Rowland

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba