Web lists-archives.com

Re: [Samba] Can not build Samba 4.7.10




On Thu, 30 Aug 2018 15:33:12 +0200
Thomas Nintemann via samba <samba@xxxxxxxxxxxxxxx> wrote:

> Hi,
> 
> i would like to build Samba 4.7.10 on CentOS7
> On this Server it is possible to build Samba 4.7.9 without any
> problems. My pyldb-util what is installed is 1.2.3 and Samba 4.7.10
> can't find it. But Samba 4.7.9 find that without problems.
> 

Lets try this again:

What packages did you install to build Samba ?
Also, what are your configure options ?

Rowland

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba