Web lists-archives.com

Re: [Samba] Can not build Samba 4.7.10




Hi,

i would like to build Samba 4.7.10 on CentOS7
On this Server it is possible to build Samba 4.7.9 without any problems.
My pyldb-util what is installed is 1.2.3 and Samba 4.7.10 can't find it.
But Samba 4.7.9 find that without problems.

Thomas



Zitat von Rowland Penny via samba <samba@xxxxxxxxxxxxxxx>:

On Thu, 30 Aug 2018 14:04:52 +0200
Thomas Nintemann via samba <samba@xxxxxxxxxxxxxxx> wrote:

Samba 4.7.10 is unwilling to find my pyldb-util v 1.2.3

Checking for system pyldb-util (>=1.2.3
<=1.2.999) : not found
ERROR: System library pyldb-util of version 1.2.3 not found, and
bundling disabled

Building of Samba 4.7.9 in the same environment works flawlessly.
What goes wrong in Samba 4.7.10 with detection of pylab?


Does this happen if you try to build the latest version of Samba ?
Never understood why people don't build the latest version, but build
an earlier version instead.

What OS ?
What packages have you installed to build Samba ?

Rowland



--
--------------------
Medial-Networks
Thomas Nintemann
Landsbergstraße 45
26871 Papenburg
Phone:+494961916744
Fax: +494961669546
USt-Id: DE205220654
---------------------


--
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba