Web lists-archives.com

Re: [Samba] Jessie And Stretch samba 4.8.5 ( help/test wanted ) (amd64/i386)




Hello Louis,

Great news!!!!

Samba 4.7.10, is next to come and then i hope to make some time for 4.9rc.


Great news too!!!! I'm waiting... if you need someone to test, I'm here!!!
:)

On Mon, Aug 27, 2018 at 10:56 AM L.P.H. van Belle via samba <
samba@xxxxxxxxxxxxxxx> wrote:

>  Hai,
>
> I've updated the stretch-experimental line now so you can safely test
> 4.8.5.
> Im expecting to move these in 2-3 days to the -samba48 repo.
>
>
> Buildlogs.
> http://downloads.van-belle.nl/samba4/Buildlogs/jessie-experimental/
> http://downloads.van-belle.nl/samba4/Buildlogs/stretch-experimental/
>
> Install:
> wget -O - http://apt.van-belle.nl/louis-van-belle.gpg-key.asc | apt-key
> add -
>
> Jessie:
> echo "deb http://apt.van-belle.nl/debian jessie-experimental main contrib
> non-free" | sudo tee -a /etc/apt/sources.list.d/van-belle.list
>
> Stretch:
> echo "deb http://apt.van-belle.nl/debian stretch-experimental main
> contrib non-free" | sudo tee -a /etc/apt/sources.list.d/van-belle.list
>
> My first tests look good, but if anyone could test some packages also,
> would be nice.
>
> Samba 4.7.10, is next to come and then i hope to make some time for 4.9rc.
>
>
> Greetz,
>
> Louis
>
>
>
> > -----Oorspronkelijk bericht-----
> > Van: samba [mailto:samba-bounces@xxxxxxxxxxxxxxx] Namens
> > L.P.H. van Belle via samba
> > Verzonden: maandag 27 augustus 2018 12:13
> > Aan: samba@xxxxxxxxxxxxxxx
> > Onderwerp: [Samba] Jessie samba 4.8.5 ( help test wanted )
> > (amd64/i386)
> >
> > Hai,
> >
> > There are some changes in samba 4.8.5 and before i release
> > these packages i've put them in the jessie-experimental line.
> > This is a copy of the jessie-samba48 but with the following
> > added packages.
> >
> > Added packages : liblmdb-dev 0.9.18-5.1~deb8 these are needed
> > to build ldb 1.3.6
> >
> > The important changes are ( from changelogs ).
> >
> > TDB (1.3.6) :  Bump build-dependencies to liblmdb-dev 0.9.18
> > LMDB 0.9.18 : Rebuild from Debian Stretch for Debian Jessie.
> > Needed for samba 4.8.5 build depend agains ldb 1.3.6
> > SAMBA (4.8.5) :
> >    * Bump build-depends tevent >= 0.9.37~
> >    * Bump build-depends talloc >= 2.1.14~
> >    * Bump build-depends tdb >= 1.3.16~
> >    * Bump build-depends ldb = 1.3.6, samba 4.8 is NOT
> > compatible with 1.4.x.
> >    * Relax debhelper to allow Backport to Debian Jessie
> >    * d/rules changed Winbind krb5 locator, to
> > usr/lib/*/krb5/plugins/winbind
> >    * d/winbind.install changed location of winbind_krb5_locator.so
> >    * d/winbind.install changed winbind_krb5_locator man 7 to man 8
> >
> >
> > If there are people who are willen to test these a bit also,
> > would be great.
> > Im starting to test these myself now also, please report any
> > finding, im asking because the changes for  krb5 locator was
> > a bit unclear.
> > Should be ok, but this is why i need some extra testers.
> >
> > Ones everything is ok, i'll move the new versions to the
> > jessie-samba48
> >
> >
> >
> > Greetz,
> >
> > Louis
> >
> > --
> > To unsubscribe from this list go to the following URL and read the
> > instructions:  https://lists.samba.org/mailman/options/samba
> >
> >
>
>
> --
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/options/samba
>


-- 
Elias Pereira
-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba