Web lists-archives.com

Re: [Samba] Debian Stretch Samba packages 4.6.16/4.7.9/4.8.4 (amd64/i386) available




Hai Rowland, 

Arh.. Grrr. I sometimes just dont see that..  :-/
The "corrected" version, just watch the numbers guys and make sure its correct. 


Import my key:  wget -O - http://apt.van-belle.nl/louis-van-belle.gpg-key.asc | apt-key add - 
 
samba 4.6.  :   echo "deb http://apt.van-belle.nl/debian stretch-samba46 main contrib non-free" | sudo tee -a /etc/apt/sources.list.d/van-belle.list
package list: http://apt.van-belle.nl/current-packages-in-stretch-samba46-apt.txt 
 
samba 4.7.  :   echo "deb http://apt.van-belle.nl/debian stretch-samba47 main contrib non-free" | sudo tee -a /etc/apt/sources.list.d/van-belle.list
package list: http://apt.van-belle.nl/current-packages-in-stretch-samba47-apt.txt 
 
samba 4.8.  :   echo "deb http://apt.van-belle.nl/debian stretch-samba48 main contrib non-free" | sudo tee -a /etc/apt/sources.list.d/van-belle.list
package list: http://apt.van-belle.nl/current-packages-in-stretch-samba48-apt.txt 
 
But thank you for reporting it. 
I'll look better when i put it on the site. 

Greetz, 

Louis


> -----Oorspronkelijk bericht-----
> Van: Rowland Penny [mailto:rpenny@xxxxxxxxx] 
> Verzonden: vrijdag 24 augustus 2018 14:30
> Aan: samba@xxxxxxxxxxxxxxx
> CC: L.P.H. van Belle
> Onderwerp: Re: [Samba] Debian Stretch Samba packages 
> 4.6.16/4.7.9/4.8.4 (amd64/i386) available
> 
> On Fri, 24 Aug 2018 13:56:12 +0200
> "L.P.H. van Belle via samba" <samba@xxxxxxxxxxxxxxx> wrote:
> 
> > Hai Guys, 
> >  
> 
> > samba 4.8.  :   echo "deb http://apt.van-belle.nl/debian
> > stretch-samba47 main contrib non-free" | sudo tee
> > -a /etc/apt/sources.list.d/van-belle.list package list:
> > http://apt.van-belle.nl/current-packages-in-stretch-samba48-apt.txt
> 
> Ahem, you have done it again LOL
> 
> Rowland
> 
> 
> 
> 


-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba